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Introduction 

Congratulations on choosing a VisionAid International Readit product. This user 
manual will provide you with full instructions in using the Readit software and 
applies to the following four products: 

1. Readit 22” Touch 
2. Readit Air 
3. Readit PC 
4. Readit Scholar 
5. Readit Scholar HD 
6. Readit Wand  
7. Standalone Readit software 

Readit improvement program 

Users are the best people to help us improve and develop our products so if you 
have any ideas or suggestions, no matter how small, please do contact us.  

Suggestions contact information 
Please use the following methods to contact us regarding your suggestions: 

Email: 
suggestions@visionaid.com 

Post: 
 
 
VisionAid International Ltd 
Bridge Lodge, Spalding, Lincolnshire 
PE11 3AU 
United Kingdom 

Phone: 
+44 (0) 1775 711 977 

Thank you and we wish you many hours of enjoyment with your Readit powered 
system. 
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System requirements 

The Readit software requires the following operating systems and hardware in 
order to run: 

Operating systems 
Readit software is supported on the following operating systems: 

Windows XP (all versions) 32bit only 

Windows Vista (all versions) 32 and 64 bit 

Windows 7 (all versions) 32 and 64 bit 

Windows  8 / 8.1 (all versions) 32 and 64 bit 

Mac OS X 10.6 (Snow Leopard) or newer with Parallels 12.0 or newer with 
Windows 7, 8.1 or 10.  

Hardware 

Minimum 
Processor Single Core Intel Atom or AMD Athlon 3000+ 
RAM XP: 512MB, Vista / 7 / 8: 1GB 
Hard Drive 2GB Free Space, 4MB per page 
Graphics Card 32MB Shared graphics 
Sounds Card Windows compatible sound card for speech 
USB Ports 1 x USB 2.0 

 

Please note, Readit will run on lower specification hardware, but the time taken 
to read a document will increase accordingly. 

Recommended  
Processor Intel Core 2 Duo 1.6 GHz or greater 
RAM XP: 1.5GB, Vista / 7 / 8: 4GB 
Hard Drive 2GB Free Space, 4MB per page 
Graphics Card 128MB dedicated  graphics card 
Sounds Card Windows compatible sound card for speech 
USB Ports 1 x USB 2.0 
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Ownership and intellectual property 

The software makes use of third party software libraries that are redistributed 
under their own respective licenses.  

LAME is distributed under the terms of the GNU Lesser General Public License 
(LGPL), a copy of which can be found at http://www.gnu.org/licenses/lgpl.html 
and is included in the software’s program directory. 

OpenCV is distributed under the terms of the Berkeley Software Distribution 
(BSD) license, a copy of which is included in the software’s program directory. 

Copyright (C) 2000-2008, Intel Corporation, all rights reserved. 

Copyright (C) 2009, Willow Garage Inc., all rights reserved. 

Third party copyrights are property of their respective owners.  
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Software installation 

The software installation is divided into two parts – the Readit software itself and 
Voice Packs. Voice Packs provide you with the available voices for that language, 
allow you to OCR text in that language and allow you to change the menu into 
that language, (providing translations have been completed). 

Part 1 - Readit Software Installation 
Insert the installation CD in to your CD / DVD drive, then: 

1. Click the “Start” button in the bottom left corner of your screen 
2. Click “Computer” or “My Computer” 
3. Double click on your CD / DVD drive letter (often D:) 
4. Navigate to the “Readit” folder 
5. Double click “setup.exe” 
6. Follow the on screen instructions 

 

 

 

IMPORTANT: 

1. Administrative rights are required in order to install the Readit software. 
If you are on a business network with limited access permissions, you 
will have to speak to your IT support department for them to temporarily 
provide you with admin rights to install the software. 

2. Your computer should meet the minimum system requirements as 
previously detailed. For the best experience, they should meet the 
recommended requirements. 

3. We strongly recommend that you run Windows Update before installing 
the Readit software to ensure you have the latest patches for your 
operating system and for Microsoft Office. 
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TIP: 

Your Readit software and voice packs can be installed and activated on up to 
three machines for your own personal use. 

 

Part 2 - Voice Pack installation 
Once the Readit application has installed, you will need to install at least one 
Voice Pack: 

1. Click the “Start” button in the bottom left corner of your screen 
2. Click “Computer” or “My Computer” 
3. Double click on your CD / DVD drive letter (often D:) 
4. Navigate to the “Voice Packs” folder 
5. Double click on the voice pack you wish to install 
6. This will take several minutes. When complete, the Voice Pack installation 

window will disappear.  
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Starting / Exiting Readit Software 

Once the Readit software and at least one Voice Pack has been installed, you will 
be able to run Readit for 30 days without activating it. 

Running Readit Software 
Once Readit has installed, you can either run the program from its 
program folder, (Start -> All Programs -> Readit -> Readit), or 
double left click the Readit shortcut on the desktop. 

Exiting Readit Software 
There are three ways to exit Readit: 

1. Press and hold Alt and then press F4. 
2. Go to File -> Exit on the menu. To access the menu if you’re in a document, 

press Alt. The menu can then be navigated using the arrow keys and Enter, 
or the mouse. 

3. If running in Windowed Mode, press Alt to allow access to the menu, and 
then click on the “X” in the top right corner.  

You will be prompted to save or discard any unsaved documents before exiting. 

READIT SCHOLAR, SCHOLAR HD AND READIT PC WARNING: 

Always ensure the camera lens has fully retracted before transporting. This is 
done by exiting the Readit software or turning the camera off, before 
unplugging Readit Scholar’s USB cable. Failure to do so may lead to camera 
damage in transport and is not covered by warranty.  

RECTIFYING POWERSHOT SDK ERROR IN WINDOWS VISTA: 

On some Windows Vista installations, Readit fails to set XP compatibility 
mode due to a bug with Windows Installer. To set this manually, please see 
“FAQ and Troubleshooting” on page 61. 
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Activating Readit Application and Voice Packs 

The Readit software license allows you to install and run the software and voice 
packs on up to three machines. They will run for 30 days without activation. 

You will need an internet connection in order to activate online using our remote 
server or e-mail. Alternatively, for users without an internet connection, on their 
machine you can telephone your distributor or email the required information 
from another machine to receive your activation keys for both the Readit 
Application and Voice Packs. 

On start-up, Readit will inform you if you have any non-permanent licenses: 

Simply select the relevant “Activate” button or alternatively go to Tools -> 
Application or Voice Licenses on Readit’s menu. 

Readit Application Activation 

Online Activation 
1. Select “Online Activation”. 
2. You now require your product’s serial number which is located on the 

front cover of the user manual and on your DVD case. 
3. Enter this, (including dashes), when prompted and select “Activate”. 
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4. You will be informed if activation is successful and of the number of 
activations you have remaining. 

Manual Activation 
1. Select “Manual Activation”. 
2. For manual activation, you will need to provide your software version, 

hardware ID and product serial number, (located on the front cover of the 
user manual and on your DVD case.)  

3. Follow the on-screen instructions and either contact VisionAid International 
Ltd by phone on +44 (0) 1775 711 977, email activation@visionaid.com or 
contact your distributor. 

4. Once you have your activation key, enter it into the Activation key field and 
press Activate. 

Voice Licenses Activation  

Online Activation 
1. Select the voice pack you wish to activate and then choose “Online 

Activation” 
2. You now require your product’s serial number which is located on the front 

cover of the user manual and on your DVD case.  
3. Enter this, (including dashes), when prompted and select “Activate”. 
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4. You will be informed if activation is successful and of the number of 
activations you have remaining for that particular voice pack. 

5. Repeat this procedure for all voice packs you wish to activate. 

Manual Activation 
1. Select “Manual Activation”. 
2. You will need to provide your software version, hardware ID and product 

serial number, (located on the front cover of the user manual and on your 
DVD case.) 

3. Follow the on-screen instructions and either contact VisionAid International 
Ltd by phone on +44 (0) 1775 711 977, email activation@visionaid.com or 
contact your distributor. 

4. Once you have your activation key, enter it into the Activation key field and 
press Activate. 

 

IMPORTANT: 

1. Once a voice pack has been activated, you will manually have to change 
your interface and reading voice. To do so, please see the Interface and 
Speech sections on pages 58 and 59. 

2. Readit’s software license allows up to 3 separate installs of the software 
and voice packs for the licensed user. Each install is tied to a unique 
Hardware ID, so a different software and voice pack activation key is 
required for each machine that it is installed on.  

3. If additional licenses are required, they can be purchased through your 
local distributor. 

4. If you need to re-activate the Readit software or any voice packs on a 
machine, for example after formatting your hard drive, it will not use up an 
additional activation. 
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Using Readit Software 

Readit is designed to be used with a keyboard and for partially sighted users a 
mouse, touchpad or trackball. If you have a system with Windows 7 and a multi-
touch monitor, additional multi-touch features can also be used. 

Readit has two main “modes”. They are Camera mode and Document 
mode. To change between these modes, simply press “Tab”.  

Camera mode is used to photograph your documents and also view documents 
in a real-time magnifiable view.  

Document mode is used to read your captured documents in many enhanced 
ways with speech output as well as for importing and exporting documents. 

Readit Wand replaces Camera mode with Virtual X/Y. This is a low frame rate 
but high resolution equivalent that can be scrolled around using your mouse. 

 If the software is started and Readit Scholar’s camera is connected and turned 
on, you will automatically be in “Camera Mode”. If the camera is connected and 
turned on after the Readit software is started you will automatically be taken to 
Camera mode. 

Accessing the Menu     Alt 
Readit’s menu is permanently located at the top of screen. To allow access to the 
menu via mouse or keyboard, press the “Alt” key. This can then be navigated in 
the same way as standard Windows’ application menus, including key 
accelerators which are underlined in the menu and arrow keys.   

IMPORTANT: 

For individual product hardware differences, (between Readit PC, Scholar, 
Scholar HD and Wand), please see the relevant Hardware Guides. 

IMPORTANT: 

Remember that the toolbar and menu will not be accessible when you have 
been manipulating your document, without first pressing the “Alt” key. 
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Camera / Virtual X/Y Mode   Tab 

Camera mode allows you to view, magnify and enhance documents in a real time 
video magnifier view. 

Readit Scholar allows you to do this at close-up, distance and in self-viewing 
modes. 

Readit Wand features a Virtual X/Y mode instead, which can be panned around 
with your pointing device and rotated but has a lower frame rate. 

If you are not already in Camera mode, simply press “Tab” to take you there. 

Camera Mode controls 

Zoom out / in Keyboard: Ctrl+ - / = or Ctrl+ Numpad -/+ 

Mouse: Ctrl+Mouse wheel  
Press and hold the “Ctrl” and “minus” or “equals” sign or “Ctrl” and Numpad 
“minus” or “plus” key on the keyboard to zoom out and in.  You can also use “Ctrl” 
and your mouse-wheel if you have one. 

For the Readit Scholar and PC, while holding the zoom keys down, a preview of 
the zoom size is shown. When the keys are released the camera actually zooms 
to that size and automatically re-focuses. 

Zoom to A4 / A3 paper sizes (Scholar, Scholar HD and Readit 
desktop only)  Z 
To quickly cycle between A4 (Letter) and A3 (11 x 17) capture zoom levels press 
Z.  

Find / Overview zoom mode (Scholar HD only)  O 
To quickly zoom to minimum magnification, press O. To zoom back to your 
previous level of magnification, just press O again. This makes it easy to find areas 
of a page that are of interest and is good when searching for targets in the 
distance. 
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Toggle between Camera Mode and Document Mode TAB 
Changes between Camera mode / Virtual X/Y mode and Document mode 

Cycle full colour, advanced greyscale & binary colour modes   C 
Pressing “C” cycles full colour, greyscale and binary modes. Full colour is 
ideal for looking at photographs. Advanced Greyscale is the standard two-colour 
way of viewing documents. Binary is an enhanced two colour algorithm that can 
even distinguish multiple colour texts and backgrounds in your chosen two colour 
combination. 

Cycle two colour combinations   L / Shift+L  
Pressing “L” together cycles through 5 common two colour-combinations 
and their inverse: Black / White, Black / Yellow, Blue / Yellow, Black / Green, Black 
/ Cyan. “Shift” and “L” together cycles backwards. 

Invert colours       I  
When in advanced greyscale and binary modes, pressing “I” allows you to 
quickly invert your chosen two colour combination which may be 
necessary for certain coloured texts and backgrounds. 

Rotate Virtual X/Y (Wand / Air only)   R / Shift+R 
This enables you to rotate Virtual X/Y mode in 90 degree increments. This 
is ideal if you want to look at something quickly, as you can position it under the 
Wand camera, then simply magnify it and move it around with your pointing 
device. 

Re-focus  (Scholar, Scholar HD and PC only)   F 
To manually tell the Scholar, Scholar HD and PC camera to refocus, press 
“F”. 

Adjust colour saturation and greyscale / binary brightness 

Numpad – / +, Number strip 8 / 9, and 0   
When in colour mode you can decrease and increase the saturation of the image 
using the number strip “8” and “9”. Numpad “minus” and “plus” can also be used.  
To reset the levels to default, press number strip “0”.  
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In advanced greyscale and binary mode, you can decrease and increase the 
brightness of the image, using the same controls. This can help to sharpen the 
edges and colours of the text you are viewing. 

Selecting Resolution (Scholar HD only) – In: View - Resolution 
The Scholar HD supports 4 different camera resolutions. Depending on the speed 
of your computer, it may be advisable to adjust the resolution that the Scholar 
HD is running at to ensure optimal performance. The 4 supported resolutions are: 

1280 x 720 (HD)  1156 x 704  960 x 720    640 x 480 (SD) 

If your computer is not fast enough for the resolution that it is set to, you will be 
informed that Readit has dropped frames and it will suggest either lowering the 
resolution or the frame rate. 

Selecting Bit Rate (Scholar HD only) – In: View – Bit Rate 
If you have multiple high speed USB devices running through the same USB 
controller, you may experience bandwidth issues. If Readit informs you that the 
USB Bus is saturated then you can either choose to disconnect or stop using other 
USB devices at the same time as the Scholar HD or alternatively try selecting a 
lower Bit rate.  Only lower the bitrate as a last resort as it will have a negative 
effect on live image quality.  

Selecting Frames Per Second (Scholar HD only) – In: View – Frame Rate 
Readit supports two frame rates for the Scholar HD camera: 30 and 60 fps. In low 
light conditions, or if your computer’s CPU is not fast enough, then 30 fps is 
recommended. 

For all other situations, 60 fps is recommeded. 

You may receive a warning that frames have been dropped if your computer is 
not fast enough with the suggestions of lowering the resolution or frame rate. 

SCHOLAR AND SCHOLAR HD DIFFERENCE: 

You must attach the magnetic close-up lens for real-time close up viewing. 
Failure to do so will mean Readit Scholar will not focus at medium and high 
zoom levels. Please see the Scholar hardware guides for how to do this. 
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Real-time close-up, distance and self-viewing (CCTV) in 
Camera mode (Scholar and Scholar HD only) 

Cycle Target       T / Shift+T 
To cycle your target between automatic (Scholar HD only), close-up, 
distance and self-viewing, simply press “T”. To cycle backwards, press “Shift” and 
“T”. 

Automatic (Scholar HD only) 
In this mode, the Scholar HD switches automatically between Close-up and 
Distance Viewing as you tilt the camera head. Magnification levels and colour 
modes for each view are also remembered and set automatically. Please note 
that to access Self-Viewing, it must still be manually selected. 

Close-Up Viewing 
This is used for looking at small pieces of information quickly on your 
documents, (like a traditional video magnifier), or handwriting. This target 
must not be used for distance viewing. 

Distance Viewing 
This is for viewing and capturing documents in the distance. It rotates the image 
the correct way round. 

Self-Viewing 
This mode mirrors the image, allowing you to look directly at yourself for personal 
grooming. 

Reading Guides       G 
When viewing documents in real-time, horizontal lines and blinds, (reading 
guides) can be turned on and adjusted to aid reading text across your documents. 
Letter “G” on the keyboard cycles between horizontal lines, vertical lines, 
horizontal blinds, vertical blinds and off. 

Guide 1 position       G+ up / down 
Holding down “G” and the up or down arrow alters the position of the first line 
or guide. 
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Guide 2 position       G+ left / right 
Holding down “G” and the left or right arrow alters the position of the second line 
or guide. 

  IMPORTANT: Reading guides only work in Camera / Virtual X/Y mode. 
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Capturing / Scanning Documents 

Readit’s main feature is its ability to photograph or scan documents, recognise 
the words on them, and automatically reformat those words to your preferred 
visualisation, text colour and size, together with the ability to read them out loud. 

Capturing a single document (Appending) Enter 
With your document positioned under your camera, firstly ensure you are at the 
correct zoom level to capture your document.  This is not important for Readit 
Wand, but for PC and Scholar, Readit will take a picture at whatever optical zoom 
level you have zoomed to. 

Then, simply press “Enter” to take a picture. This will initialise Readit’s motion 
detection which means after two seconds of no movement being detected, a 
picture will be taken. If motion is detected, an audible beep will be emitted. This 
is ideal if you need to hold the pages of a book down before capturing.  

If you wish to override the motion detection and timer, (for reduced capture time 
or if some particular motion is preventing the picture being taken), press Enter 
again. 

If you have not created a document to capture to or have no document open, 
using Enter will automatically create a new document for you. Using “Enter” for 
subsequent captures will simply add pages to the end of your current document 
(append). 

As soon as the capture is complete, you will be taken to Document mode, where 
you can view your captured document in many enhanced visualisations and also 
have it read out loud. Please see Document Mode on page 22 for more 
information. 

Scanning a single document (Appending) 
Ctrl+Enter  
If you have a scanner connected, turned on and selected in “Options” -> 
“Scanning” (please see page 53 for details on choosing and setting up your 
scanner). With your document placed in your scanner, press “Ctrl” and “Enter” 
together, to scan a new page to your existing document.  
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Capture New (Capture to a new document)  

Ctrl+Shift+N 
To perform a single page capture to a brand new document, press “Ctrl” and 
“Shift” and “N” together. 

Multiple Capture (append)  Shift+Enter 
To capture more than one page at once, press “Shift” and “Enter” together. 
After your first page has been captured (denoted by the camera sound), you will 
be asked to turn the page.  

Readit then waits to detect enough motion to signify a page turn, (denoted by a 
page turning noise), then waits for your document to be still for two seconds 
before taking the next picture. This repeats until you stop Auto-Capturing by 
pressing “Escape” or “Shift” and “Enter” again or toggle to Document Mode using 
“Tab”.  

Append File 
Providing you have an open Readit document, you also have the ability to append 
a file to it. This will import the file and join it onto your current document, using 
the currently selected recognition options. 

Recognition Options   Alt, R 
There are different settings to control the way your document is recognised. 
These are found under the Recognition menu (Alt, R). 

Recognition Enabled     Shift+O 
Default: Enabled 

This enables and disables text recognition. This should only be disabled if you are 
capturing a document with no printed text, such as a photograph or hand written 
document. The shortcut key is “Shift” and “O” together. 

Page Straightening      Shift+P 
Default: Enabled 

OCR
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This enables and disables Readit’s automatic straightening. It is highly 
recommended that this should be left on for most documents to achieve the best 
recognition results. The shortcut key is “Shift” and “P” together. 

Split Book Pages      Shift+B 
Default: Disabled 

When enabled, Readit attempts to intelligently identify page splits. This should 
be disabled for single page captures (such as letters or single pages of magazines) 
but should be left on for double spread captures of books or magazines. The 
shortcut key is “Shift” and “B” together. 

Crop To Text 
Default: Disabled 

When enabled, Readit attempts to remove any excess background from the 
image of your document. This can be useful if you wish to then export he 
document as a Word or PDF file, as it can help improve the export results. Please 
note, crop to text will only function if the background colour is very white in 
colour.  

Single Column Recognition    Shift+S 
Default: Disabled 

Enabling this forces Readit to read across columns of text, treating the whole page 
as just one column where possible. This is ideal for reading bank statements or 
other multi-column documents where text needs to be read across columns. The 
shortcut key is “Shift” and “S” together.  

1 2
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Document Mode      TAB 

Document mode allows you to read your captured documents and re-format 
them to your preferred visualisation. 

Once you’ve captured a document, using “Enter”, you will automatically be taken 
to Document mode. If you wish to change to Document Mode directly from 
Camera mode, simply press “TAB”. 

Visualisations     1-6 and V / Shift+V 
Readit offers 6 different enhanced ways to see your documents that make 
them much faster and easier to read. These can be cycled forwards and 
backwards using the letter “V” and “Shift” and “V”, or selected directly 
using 1 to 6 on your keyboard. 

1. Image        1  

This displays the unenhanced original image of your document. It is perfect for 
looking at handwritten documents or photographs.  
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2. Overlay        2  

This visualisation preserves the formatting, layout and pictures of your 
document but replaces the recognised words with fonts of your chosen two 
colour combination. This makes it ideal for looking at documents with pictures, 
tables and diagrams.  

3. Column        3  

This view repaginates the text across your screen. No matter what size you 
magnify your document, the text will automatically flow from one line to the next. 
Text can be scrolled vertically and screen-by-screen (see page 29). 
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4. Horizontal       4  

This visualisation repositions all of the text in the document onto a single line. 
The text can be scrolled left to right and screen-by-screen (see page 29). 

5. Vertical        5  

Ideal for some users with Retinitis Pigmentosa, the Vertical visualisation displays 
one word per line. Text can be scrolled vertically and screen-by-screen (see page 
29). 
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6. Word        6   

Displays one word on screen at a time. Users can advance the text using screen-
by-screen (see page 29). 

 

Scroll Bars 
Readit features horizontal and vertical scroll / position bars in Virtual X/Y and 
Document modes.  

They are automatically displayed in a high contrast colour scheme depending on 
your chosen two colour combination. 
 
These can help low vision users determine their location within their document. 
 
Their size is adjustable as described in Options -> Interface on page 57. 
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Mouse / Pointing Device Controls  

Panning / scrolling     Move cursor to edge of 
screen 
In any of the visualisations, moving the large mouse cursor to the edge of the 
screen will allow you to pan or scroll your document in that direction. 

Direct Pan      Left click drag 
Left click dragging in any visualisation will directly pan your document around on 
screen. 

Start / stop reading    Double left click on a word / single left click 
Double left clicking on a word will begin reading from that word. The selection 
point is at the very tip of the cursor. To stop reading, single left click anywhere 

Context sensitive menu    Right click on word 
Right clicking on a particular word brings up a context sensitive menu allowing 
users to copy particular parts of the text, lookup the word in a dictionary, 
(supported languages only), add a bookmark or make an annotation. 

Continuous panning / scrolling  Middle click drag 
Middle click and dragging will start the document continually scrolling in the 
direction you drag. This works for all visualisations except Word. Left clicking 
when the document is scrolling will halt it. 

Scroll up & down / left & right Mouse Wheel / Shift+ Mouse Wheel 
To scroll in all Visualisations except Word, use your mouse wheel and to scroll left 
and right, use “Shift” and mouse wheel. 

Zoom       Ctrl+ Mouse Wheel 
To zoom in and out, simply press Ctrl and move your mouse wheel. 

Next and previous screen of text  Mouse buttons 4 and 5 
If your mouse features 4th and 5th buttons, these can be used to control forward 
and backwards a screen of text within Document Mode. 

 

  



 

 
Page 27 

Image controls 

Zoom out / in: Keyboard: Ctrl+ - / = or Ctrl+ Numpad -/+ 

Mouse: Ctrl+ Mouse wheel  
Press and hold the “Ctrl” key with “minus” or “equals” key on the keyboard to 
zoom out and in or use “Ctrl” with Numpad “minus” and “plus”. Alternatively use 
the “Ctrl” key together with your mouse wheel, if you have one. 

Overview          O 
Overview is ideal for quickly selecting a different area of the page to view 
or start reading. 

Pressing “O” turns on Overview mode. This enables the whole document to be 
viewed on screen. A highlighted rectangle can be moved around the document 
using the mouse. This denotes the area to be zoomed back into when Overview 
mode is left.  

Pressing “O” again or left clicking the mouse returns to the last used visualisation 
before Overview was enabled. The closest full word to the top left corner of the 
Overview rectangle is the word that is selected on exit. 

Cycle full colour, greyscale and binary colour modes C 
Pressing “C” cycles full colour, advanced greyscale and binary modes. Full 
colour is ideal for looking at photographs. Advanced Greyscale is the standard 
two-colour way of viewing documents. Binary is an enhanced two colour 
algorithm that even distinguishes multiple colour texts and backgrounds in your 
chosen two colour combination. 

Cycle two colour combinations forwards / backwards  

L / Shift+ L  
Pressing “L” cycles through 5 common two colour-combinations and their 
inverse: Black / White, Black / Yellow, Blue / Yellow, Black / Green, Black / Cyan. 
Pressing “Shift” and “L” together cycles backwards. 
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Saturation and Contrast adjustment 

Numberstrip 8 / 9 or Numpad - / +, 0 reset  
When in Image View, with Colour Mode enabled, you can decrease and increase 
the saturation of the image using 8 and 9 on the numberstrip or “minus” and 
“plus” on the Numpad. 0 on the numberstrip resets the level to default. 

When in Enhanced Greyscale mode, the two colour threshold level can be 
adjusted using the same controls. 

Invert colours     I  
When in advanced greyscale and binary modes, pressing “I” allows you to 
quickly invert your chosen two colour combination which may be necessary for 
certain coloured texts and backgrounds.  

TIP: 

An additional custom colour combination can be set in Tools -> Options -> 
Appearance: Custom colour combination. 

A total of 64 different combinations are available. 
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Navigation controls (Alt, N) 

Start / stop reading   Space bar and Ctrl+Alt+Spacebar 
To start and stop the speech read back of your document, press the “Space Bar”. 

For background reading (when another application has focus), using “Ctrl” and 
“Alt” and “Space bar” together allows you to start and stop reading of your 
document without having to change back to Readit first.  

Letter Navigation      Left / Right arrow  
To navigate one letter backwards and forwards, use the left and right arrow. 

Phonetic Alphabet Navigation   Shift+ Left / Right arrow 
To navigate backwards and forwards one phonetically pronounced letter at a 
time, use the “Shift” key, together with the left and right arrow. 

Word Navigation      Ctrl+ Left / Right arrow 
To navigate backwards and forwards a word at a time, press and hold the “Ctrl” 
and the left or right arrow. 

Sentence Navigation     Up / Down arrow 
Use the up and down arrows to navigate backwards and forwards a sentence. 

Paragraph Navigation     Ctrl+ Up / Down arrow 
To navigate backwards and forwards a paragraph, press and hold the “Ctrl” and 
the up or down arrow. 

Page Navigation      Page up / Page down 
Use the “Page Up” and “Page Down” keys on your keyboard to navigate 
between the pages of your document. 

Beginning / End of document navigation Ctrl+ Home / End 
To instantly jump to the beginning or end of your document, press and hold the 
“Ctrl” and “Home” or “End” keys.  

Cycle open documents     Ctrl+Tab 
To cycle through your currently open documents, press and hold the “Ctrl” key 
and press “Tab”. 



 

 
Page 30 

Screen-by-screen navigation  , / .  and Alt+ , / . 
One of Readit’s best reading functions is screen-by-screen 
navigation. This greatly reduces eye strain and speeds up reading. Use “Comma” 
and “Full stop” to go backwards and forwards a screen of text at a time.  

For background reading (i.e. when another application has focus e.g. MS Word), 
use “Alt” and “Comma” and “Alt” and “Full stop” together. 

Document information   Ctrl+Shift+I  
This provides information on the current document. This includes file name, title, 
number of pages and words, when it was created, last modified and its size. 

Page information    Shift+I 
This provides information on the currently selected page. This includes the 
original page orientation, heading, number of paragraphs and words and which 
settings were used when recognition was carried out on the particular 
page. 

Position information   Ctrl+I 
This provides information on your current sentence position relative to the entire 
document.  

Delete current page   Del 
To delete the current page, simply press the “Del” key. 

  



 

 
Page 31 

Find       Ctrl+F   
The Readit software enables you to search for and find particular words 
within your documents. In your document, simply press “Ctrl” and “F” together 
or go to Navigation -> Find to bring up the find window:  

Options include searching the current page or entire document, the recognised 
text of the document or any document annotations, matching the case or 
searching backwards (up) through your document. 

Find Again     F3     
If there is more than one occurrence of the word you are looking for, 
simply press the “F3” key or go to Navigation -> Find again to take you to its 
next occurrence in your document. 

Go to page     Ctrl+G 
To instantly navigate to a particular page number, simply press “Ctrl” and “G” 
together or go to Navigation -> Go to. 

 

Type the page number you wish to navigate to and press “Enter” or click “OK”. 
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Copy to Clipboard 
Readit features several ways to copy text information to the clipboard 
ready to be pasted into other applications.  

Mouse users can right click on a word and choose “Copy” before selecting their 
desired copy size. 

Keyboard users can navigate to Edit -> Copy in the menu or press the menu key 
on the keyboard from Document Mode. 

Copy Sentence 
Copies the current sentence to the clipboard. 

Copy Paragraph 
Copies the current paragraph to the clipboard. 

Copy Page   Ctrl+C 
Copies the current page to the clipboard. The shortcut key for this is “Ctrl” and 
“C” together. 

Copy Document 
Copies the entire document to the clipboard. 
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Annotations 
This allows you to make notes within your documents on a particular 
sentence. These can be ideal for revision purposes or simply if you need to note 
something important down that relates to the sentence you’re reading.  

Annotation Window   Ctrl+J  
To shows / hide the annotation window, either press “Ctrl” and “J”, access it from 
the menu, Edit -> Annotations -> Annotation Window, or use the menu button on 
your keyboard and choose “Annotate”. 

When shown, the annotation window appears below the document window. This 
is made up of the annotation toolbar with a text box area immediately below it. 

Resizing the Annotation Window 
The annotation window can be resized using the mouse in a normal window 
resizing manner. Press “Alt” to release the mouse, position the cursor just above 
the annotation toolbar and then left-click drag the annotation toolbar until it is 
your desired size. 

Annotation Toolbar 
There are 6 icons on the annotation toolbar. Their icons and functions are 
described below. 

 

1 Add annotation: Adds an annotation at your current location. 
2 Delete annotation: Deletes your current annotation. 
3 Speak annotation: Reads your current annotation out loud. 
4 Decrease text size: Reduces your annotation text size. 
5 Increase text size: Increase your annotation text size. 
6 Hide: Hides the annotation window. 

  

          1  2       3  4 5                                                                                6  
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All Annotations   Ctrl+Shift+J 
To view all of your annotations either in the current page or entire document, 
press “Ctrl” and “Shift” and “J” together. Alternatively, access it from the menu 
via Edit -> Annotations -> All Annotations. 

Add / Edit Annotation  Ctrl+Ins 
To add an annotation at your current location, press the “Ctrl” and “Ins” 
buttons together. If the annotation window is not shown, this will automatically 
display it. Alternatively access it from the menu via Edit -> Annotations -> Add / 
Edit Annotation. You can then immediately start typing or editing your annotation 
in the annotation window with standard text box controls. 

Delete Annotation   Ctrl+Del 
To delete your current annotation, press the “Ctrl” and “Del” keys 
together. Alternatively access it from the menu via Edit -> Annotations -> Delete 
Annotation. 

Speak Annotation   Shift+Space 
To have your current annotation read out in full from the beginning press “Shift” 
and “Space” together.  Alternatively access it from the menu via Edit -> 
Annotations -> Speak Annotation. 
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Speech  

Stop announcements    Left Ctrl 
If Readit is speaking a menu option or dialog to you, simply press the Left 
Ctrl key to stop it. 

Speak punctuation     U 
Default: Disabled 

To enable or disable speak punctuation, press “U”. This is useful for users needing 
punctuation of a document to be read aloud. This is currently only available in 
British and US English but more languages will support this feature soon. 

Pause At Line Breaks 
Default: Disabled 

Forces speech to pause at the end of every line as detected by Readit. This can be 
useful when reading bank statements or lists. 

Cycle Reading Voice    E 
To cycle through all available voices for your current reading language, 
press the letter “E”.  

Speed:  Slower / Faster: Shift+ -/= and Shift+ Numpad - / + 
 To decrease the reading and interface voice speed, press the “Shift” and “Minus” 
or “Shift” and “Numpad minus” keys together. To increase it, press the “Shift” 
and “Plus” or “Shift” and “Numpad plus” keys together.  

Volume: Decrease / Increase: Ctrl+Shift+ - / =  

Ctrl+Shift+ Numpad - / + 
To decrease the volume, press “Ctrl” and “Shift” and “Minus” or “Ctrl” and 
“Shift” and “Numpad minus” together. To increase it, press “Ctrl” and “Shift” 
and “Equals” or “Ctrl” and “Shift” and “Numpad plus” together.  
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Speech Replacements  Ctrl+R  
To enter Speech Replacements, press “Ctrl” and “R” together. These can 
be useful if Readit is not pronouncing a particular word or place name correctly, 
as you can manually change the letters used to pronounce a particular word. In 
many cases this will allow you to improve the pronunciation. 

 

Add 
Adds a new speech replacement. This brings up the following dialog box with self-
explanatory controls for the adding of your replacement: 

 

Edit 
Allows to you edit an existing speech replacement. 
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Delete 
Deletes the currently selected speech replacement. 

Import 
Allows you to import a previously saved list of speech replacements. 

Export 
Allows you to export your speech replacements to a file which can be used as a 
backup or imported onto a different machine that has the Readit software 
installed.  
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Dictionary    Ctrl+D 
This allows you to look up words in Readit’s integrated dictionary which 
doesn’t require online access. This currently supports UK and US English only.  

To launch the dictionary, press “Ctrl” and “D” together. 

Alternatively, right click on the word you wish to define and choose “Define” in 
the context sensitive menu or use the menu button on your keyboard to display 
the context sensitive menu before selecting “Define”. 

Dictionary can also be accessed from Tools -> Dictionary. 

 

You can choose to display all found word types or limit the results to nouns, verbs, 
adjectives or adverbs.  
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Bookmarks    Ctrl+B  
Readit features the ability to add sentence level bookmarks into your 
document. In your document, press “Ctrl” and “B” together or go to Edit -> 
Bookmarks to bring up the bookmarks window: 

 

Add 
Adds a bookmark at the beginning of the current sentence. 

Delete 
Deletes the currently selected bookmark. 

Go 
Navigates directly to the selected bookmark. 
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Editing your documents (Pages dialog) Ctrl+E 
Readit allows you to edit the pages of your documents. In the document 
you wish to edit, simply press “Ctrl” and “E” together or go to Edit -> Pages. 

 

The Edit pages window displays a colour thumbnail image of each page. These 
can be selected using the standard Windows modifier keys, (arrow keys plus 
“Ctrl” and “Shift”) and mouse controls. 

Page Information     Shift+I  
This provides information on the currently selected page. This includes things 
such as the original page orientation, heading, number of words and which 
settings were used when recognition was carried out on the particular page. 

Move Pages up and Down 
With at least one page selected, choose either “Move Up” or “Move Down” to re-
order your selected pages within your document. 

Collate odd / even 
This is extremely useful when capturing a book or magazine in A4 (or Letter) 
capture size. It enables you to capture all of the pages on one side of the spine 
first, then all of the pages on the other. Once this has been done, select all the 
pages of your document and press “Collate odd/even”. This joins the pages 
together in the correct order. This saves you having to physically rotate the 
document 180 degrees and re-position it after every capture. 
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Rotate 
If you need to alter the rotation of a page, you can simply select the pages you 
wish to rotate in Edit Pages and click the “Rotate” button. 

After accepting a message informing you that any recognition results will be 
deleted on rotate, you will be presented with a drop down list with three 90 
degree rotation options:  

Simply select the rotation 
you require and click “OK”. 
The page will then be 
rotated. If text needs to be 
re-recognised, simply select “Recognize”.  

Split pages 
This tells Readit to attempt to split the selected page into a left and a right page. 
This can be useful if a document has been captured that should have had the 
“Split Book Pages” option selected in Document -> Split Book Pages. 

Recognize 
This tells the Readit software to recognise the selected pages. This is useful if you 
wish to re-recognise a page to try and get different results or if recognition was 
disabled on a page when captured that should not have been. 

Save images 
Allows you to save images of a particular page or entire document. Formats 
include JPEG, TIFF, PNG and BMP. Simply select the pages you wish to save as 
images before activating “Save Images”. 

Delete 
Deleted the selected page from your document. Multiple pages can be selected 
and deleted at once.  

Select all and Clear selection 
Selects and de-selects all the pages in your document. 
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Saving documents       

Documents are saved as a single file in the VisionAid Document format (VAD).  

The default location for your saved documents is “My Documents / Readit”. 

Save     Ctrl+S  
To save your currently open document, go to File -> Save on the menu, (shortcut 
key “Ctrl” and “S” together). This displays a standard Windows dialog box that 
lets you type your document name and select where you want to save it.  

Save As    Ctrl+Shift+S 
 To save a copy of your document, go to File -> Save As on them menu, (shortcut 
key “Ctrl” and “Shift” and “S” together”. This either displays a standard Windows 
dialog box or Lex’s custom one, depending on your settings, that lets you type 
your document name and select where you wish to save it. 

Opening documents  

When you open a document, the position you were last at is restored.  

You can open documents in two ways, through standard Windows 
Explorer by double-clicking on the document or using the Open option within the 
Readit software. 

Open    Ctrl+O 
To open an existing document, go to “File” -> “Open” on the menu, (shortcut key 
“Ctrl” and “O” together). This displays a standard Windows dialog box that lets 
you select your document to open.  

Recent documents 
A list of your last 10 documents can be found in the “File” -> “Recent documents” 
menu.  
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Importing documents      

 

Readit allows you to import documents of the following types: 

Excel (xls and xlsx), OpenDocument Spreadsheets, Powerpoint presentations 
(ppt) OpenDocument presentations, text (txt), Rich Text Format (RTF), Word 
documents (doc and docx), OpenDocument text, Portable Document Format 
(PDF) and images (JPEG, BMP, TIFF, PNG). 

Importing from within Readit  Ctrl+I 
If you are in Readit, you can import a document by going to File -> Import on the 
menu, (shortcut key “Ctrl” and “I” together). This brings up either a standard 
Windows file dialog box, or Readit’s custom one depending on your settings, that 
you can select your document from. 

Simply locate it and Open it and Readit will import your document with the 
current recognition settings.  

Once import is complete, you will be able to treat the document in exactly the 
same way as one that you have captured. 

Importing directly from Windows Explorer 
Readit features direct shell integration. This means that you can right click on a 
file in Windows Explorer or use the keyboard Menu button to access “Open with” 
and then simply choose “Readit” to import. 

 

IMPORTANT: 

To import files other than PDFs or images, you must have Microsoft Office 
2003 or later installed on your machine. 

TIP: 

Readit can effectively read any document on your PC. If it is not in a supported 
format, simply print your document to a PDF before importing it. If you do 
not have a PDF printer installed, we suggest CutePDF Writer (Freeware) from 
http://www.cutepdf.com 
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Exporting documents      

Readit allows you to export your documents into the following formats: 

Portable Document Format (PDF), Rich Text Format (RTF), text (txt), Word (doc 
and docx), JPEG (image format) and MP3. 

Export     Ctrl+T 
To export a document, ensure you have the document you wish to export open 
within Readit, then go to File -> Export on the menu, (shortcut key “Ctrl” and “T” 
together). This will bring up a standard Windows dialog box where you can select 
what type of export you require and enter the location and filename of the 
document. 

MP3 documents are created with your current reading voice and speed. A folder 
is created with the document name and each page of your document is saved 
into that folder as a separate numbered MP3 file. 

Depending on the chosen export format selected, you may be asked to select 
from up to 5 “Layout retention” options. These are: 

Default 
This will retain pictures, fonts and formatting as closely to the original document 
as possible and can choose any of the other options automatically. 

None 
This exports pictures and unformatted text to the document. Text comes before 
or after pictures and not placed on top of them. This is an ideal format for creating 
large print documents. 

Formatting only, Exact and Flowing 
It is best to experiment with these settings depending on your captured 
document type to see which one results in the best exported document format 
for your requirements.  

Quick Export   Ctrl+Q 
To quickly export a document to a previously selected location and format, 
(chosen in Quick Export Options), use Quick Export, (shortcut key “Ctrl” and “Q” 
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together). This is ideal if you regularly need to convert documents to a particular 
format.  

Quick Export Options 
This enables you to choose your settings for the Quick Export feature. The options 
dialog is accessed from the File menu.  

The options include: 

Destination folder 
Choose where you wish to save your Quick Export documents to. 

Format 
Choose the type of document you wish to save to. These include: PDF, RTF, txt, 
Word 97-2003, Word (latest format) and MP3. 

Layout retention 
This is as described in the Export section on page 44. 

Open with default application when export completes 
Once quick export has finished, if this option is selected, your exported document 
will automatically be opened with your computer’s default application for the 
particular document type. 

Key Help   F1  

You can access help when in Camera or Document mode by simply pressing “F1” 
or going to Help -> Keys. 

This provides a complete list of all available keyboard shortcuts for Readit.  
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Touch screen support 

Readit supports Multi-Touch touch screens when running Windows 7 / 8.   

Setting up a custom flick 
To get the best from touch screen support if running Windwos 7, it is advised that 
you set up a custom “flick” to replicate an Alt key press. A flick is a quick single 
finger drag in a particular direction on the touch screen. 

Setting up this flick will allow you to change your focus from the main viewing 
area to the toolbar and menu without having to use the Alt key on the keyboard. 

To do this: 

1. Go to Start -> Control Panel 
2. Where is says “View by:” in the top right corner of Control Panel, ensure 

that “Large Icons” is selected. 
3. Find and select “Pen and Touch.” 
4. Change to the “Flicks” tab. 
5. Ensure “Use flicks to perform common actions quickly and easily” is 

selected, together with “Navigational flicks and editing flicks” and click 
“Customize”. 

6. You can pick any one of the 8 directional flicks to be mapped to “Alt” but 
we recommend the up direction, which is “Drag Up” by default. Select the 
“Drag Up” flick and then select “(add)” from the drop down list. 

7. At the bottom of the screen you can now give the flick a name – we suggest 
“Alt” and in the “Keys:” box underneath, select the box and press the Alt 
key. The word “ALT” should appear in the box. 

8. Click “Save”, then “OK”, then “OK” again to exit the settings. 
9. You can now try the flick out in the Readit software. 

 

Finger controls 
Rather than tracking a cursor around the screen, you can simply use your fingers 
on the screen to directly manipulate your documents. The specific touch screen 
controls are detailed below. 
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Start reading  
Pressing twice on a word, (double tapping), will 
start your document reading from that word. 

 
 

Stop reading  
Single tapping on the screen will stop Readit from 
reading.  

 

 

Navigate around your document 
To move around your document, simply place one finger 
on the screen and maintain contact as you move your 
finger around. 
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Zoom in / out 
To decrease the magnification, use your index finger 
and thumb to make a pinching movement on the 
screen.  

To increase the magnification, move your closed 
finger and thumb apart. 
 
You can also do the pinching and stretching motion 
with two fingers on separate hands. Some people 
can find this easier. 

Caring for your touch screen 
Your touch screen will attract finger marks over time. Please follow your 
particular touch screen’s guidelines for cleaning. 

 

IMPORTANT: 

Remember that the toolbar and menu will not be accessible when you have 
been manipulating your document, without first pressing the “Alt” key. 

TIP: 

When using touch screens make sure that at most two of your fingers come 
in contact with the screen at once. Also, make sure sleeves or other clothing 
items are not touching the screen as this will cause it to behave erratically. 
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Camera and Document Mode Toolbar 

An easy access toolbar allows quick mouse access to frequently used controls.  

To alter the icon sizes on the toolbar, go to “Tools” -> “Options” -> “Interface” -> 
“Icon Size”. 

To gain access to the toolbar with the mouse, remember that the “Alt” key must 
first be pressed to release the cursor from the main Readit window. 

Camera Mode Toolbar 

 
1. Capture: Captures (appends) a single page to your current document. 
2. Scan: Scans (appends) a single page to your current document.  
3. View Annotation: Displays the annotation window in Document Mode. 
4. Toggle Camera / Document Mode:  Switches between Camera mode, 

(for real-time viewing and capturing of documents) and Document mode, (for 
viewing and reading your captured documents).  

5. Refocus (not Wand): Refocuses the camera. 
6. Camera Target (not Wand): Allows you to change camera target 

between documents, (on the desk), distance (e.g. a whiteboards) or self, (a 
mirrored view for personal grooming). 

7. Zoom out: Decreases the magnification. 
8. Zoom in: Increases the magnification. 
9. A3/A4 (not Wand): Allows you to zoom directly between A3, (double 

letter paper) and A4, (letter paper) sizes. 
10. Invert colour: When in greyscale or binary modes, invert colour swaps 

the colours of the image. Please note that this does not invert the colour of 
recognised text, only the colour of the image. 

11. Change Colour Mode: Allows you to change between colour, advanced 
greyscale and binary viewing modes. 

12. Split Screen: Enables or disables split screen (if a screen reader is 
running). 

13. Split Position: Changes split position from top, bottom, left or right. 

    1      2          3         4        5        6  7   8        9        10    11       12     13



 

 
Page 50 

Document Mode Toolbar 

 

1. Capture: Captures (appends) a single page to your current document. 
2. Scan: Scans (appends) a single page to your current document.  
3. View Annotation: Displays the annotation window in Document Mode. 
4. Toggle Camera / Document Mode:  Switches between Camera mode, 

(for real-time viewing and capturing of documents) and Document mode, (for 
viewing and reading your captured documents).  

5. Zoom out: Decreases the magnification. 
6. Zoom in: Increases the magnification. 
7. Invert colour: When in greyscale or binary modes, invert colour swaps the 

colours of the image. Please note that this does not invert the colour of 
recognised text, only the colour of the image. 

8. Change Colour Mode: Allows you to change between colour, advanced 
greyscale and binary viewing modes. 

9. Visualisation: Allows you to choose between the 6 different 
visualisations. 

10. Split Screen: Enables or disables split screen (if a screen reader is 
running). 

11. Split Position: Changes split position from top, bottom, left or right. 
12. Previous Screen: Navigates backwards one screen of text. 
13. Play / Pause: Starts and stops reading of your document. 
14. Next Screen: Navigates forwards one screen of text.  

  1  2   3   4   5        6        7    8        9     10     11      12    13     14 
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Options  F10  

To access Readit Scholar’s options, simply press “F10” or go to Tools -> Options 
in the menu. 

Options allow you complete control of Readit’s settings. It is made up of 8 tabs, 
each containing different settings: 

 

Navigating Options using the keyboard 
The tabbed Options dialog operates in exactly the same way as any other 
Windows tabbed dialog. The controls are as follows: 

Ctrl+Tab:   Next Options tab 
Ctrl+Shift+Tab:  Previous Options tab 
Tab:    Next item in the current Options Tab 
Shift+Tab:   Previous item in the current Options Tab 
Space:    Select / Deselect current option  
Up, Left Arrow:  Previous list item of current option  
Down, Right Arrow: Next list item of current option 
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Recognition 
This contains the same settings as “Recognition Options” detailed in on 
page 20 together with “Layout Analysis” and “Languages”. 

Layout analysis 
Default: Accurate 

This alters how Readit analyses each page. For most documents, the default 
“Accurate” setting is best. However, occasionally “Balanced” may yield better 
results. 

Languages 

Single language detection 
Default: Enabled 

Uses all licensed recognition languages and attempts to identify the most 
prominent one to apply to the entire page. If you know the page being captured 
definitely has more than one language present, this option should be disabled, to 
enable Readit to intelligently switch between the languages automatically. 

If this option is disabled, each licensed recognition language can be individually 
enabled as required. Selecting multiple languages can slow down recognition 
slightly and also increase the likelihood of recognising a sentence in the incorrect 
language so it advisable to select as few languages as possible for your document 
capture. 

If more languages are required, please contact your local distributor to purchase 
them. 

Cameras (Scholar HD only) 
Allows you to turn on and off warnings when frames are being dropped. 

Processor too slow 
If your main computer processor (CPU) is too slow, you may be losing some 
frames of video from the Scholar HD camera and receive this warning. To rectify 
the problem, lower the resolution (page 16) or frames per second (page 16) or 
upgrade the speed of your CPU. 
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USB connection too slow 
If your computer has multiple high speed USB devices connected onto the same 
USB controller and they are all running at the same time, you may receive this 
warning. To rectify the problem, disconnect some of your other USB devices, 
change their USB ports or lower the Bitrate (page 16). Lowering the Bitrate will 
have a noticeable effect on image quality so this should only be done as a last 
resort. 

Scanning 
Allows you to choose and configure your scanner (if connected). Please 
note, your scanner must by WIA compliant to function with Readit. 

Scanner 
Select the scanner that you would like Readit to use. 

Paper Source 
Choose the paper source for your scanner (ADF, Flatbed etc). 

Resolution (DPI) 
Choose the resolution you would like to scan at. The recommended level is 
between 300 and 400 dpi. 
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Visualisations  
Allows you to fine tune how captured documents are displayed. 

Behaviour 

Centre on word 
Default: Disabled 

When enabled, the word being read aloud is always centred on the screen. When 
disabled, the screen position is only updated when the word being read aloud is 
not completely within the screen boundary. 

Draw paragraph boundaries 
Default: Enabled 

When enabled, Column, Horizontal and Vertical visualisations display a horizontal 
or vertical line to denote a paragraph boundary. This can aid in visualising the 
document’s layout. 

Retain typeface 
Default: Enabled 

This determines whether the typeface is preserved within your document. 
Disabling this setting allows access to a drop down list where you can choose to 
have your font changed to, Serif, Sans-serif or Monospace. 

Retain font styles 
Default: Enabled 

Allows the style of the font in your document to be retained (bold, italic, 
underlined etc). 

Line Spacing 
Default: 1 

Enables the line spacing when in Column and Vertical Visualisations to be altered 
from 1 to 2 in 0.1 increments. Increasing the line spacing can greatly help the 
legibility of text for certain eye conditions. 

Word Spacing 
Default: 1 
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Allows the spacing between words to be adjusted between 1 and 2 in 0.1 
increments. This can help with the legibility of the text. 

Character Spacing 
Default: 1 

Allows the spacing between characters to be adjusted between 1 and 2 in 0.1 
increments. This can help with the legibility of text with certain eye conditions. 

Cyclable visualisations 
When using the letter “V” to cycle through visualisations, Readit will only cycle 
through visualisations that are enabled here.  

Appearance 
Options for setting your preferred colour combinations and highlighting. 

Colours 

Colour combination 
Allows you to select your preferred two colour text colour combination from 10 
presets. 

Custom Colour Combination 
When enabled, allows you to create your own custom colour combination from 
8 foreground and 8 background colours. 

Highlight 

Custom highlight Colour 
Select from 8 custom (rather than automatic) colours for highlighting. 

Highlight shape 
Default: Rectangle 

Select the way your text is highlighted: None, Line, Rectangle, Inverse 
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Controls 
Allows customisation of Cursor – size, colour etc. 

Cursor 

Custom Colour 
Allows you to select a custom colour for your cursor rather than an automatic 
one. There are 8 possible colours to choose from. 

Size 
A slider to adjust the size of your cursor. 

Sensitivity 
A slider to adjust the sensitivity of the mouse within the Readit software. This is 
separate to the standard Windows operating system mouse sensitivity.  
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Interface 
Allows you to alter dialogue text size, colours, language, voice etc. 

Font size 
Default: 8.25 pt 

Select from 3 different font sizes: 8.25, 12 and 16 pt. Please note, that at some 
resolutions, a high font size may not allow you to see all of the menu text.  

 

Icon Size 
Allows the size of the Toolbar icons to be adjusted. Please see page 49 for 
information on the Toolbar and its functions. 

Scroll bar size 
Allows the size of the scroll bars to be adjusted. 

Use standard file dialogs 
Default: Off 

Readit features custom sized and spoken file dialog Windows. If you wish to use 
the standard Windows ones, simply turn this on. 

Use system colours 
Default: On 

When on, the interface and menus will be displayed in your standard Windows 
operating system colours. When turned off, they will use your chosen two colour 
combination. 

Language 
Allows you to select from the available interface languages. Additional interface 
languages become available when a Voice Pack for a particular language is 
installed.  

TIP: 

If a larger menu text size is required, then your computer’s DPI setting should 
be increased. Simply type “Change Windows DPI Setting” into Google for a 
how-to guide on this. 
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Please contact your local distributor for information on obtaining additional voice 
packs. 

Voice 
Allows you to select from the available interface voices. 

Speech Verbosity 
Default: High 

There are five options: Very High, High, Medium, Low and Off: 

Very High 
Highest level of speech alerts which includes announcing the types of controls in 
dialogs.  

High  
High level of speech alerts with most menus, dialogues and navigation 
boundaries being announced audibly. 

Medium 
Turns off audio alerts for main menus – this can be useful if you wish your 
screen reader to read the menus to you rather than Readit. 

Low  
Disables all speech alerts except for navigation boundaries. 

Off 
Disables all speech. 
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Speech 

Speed    Shift+ - / = and Shift+ Numpad - / + 
A slider to adjust the speed of both the reading and interface voices. The shortcut 
keys are “Shift” and “Minus” to decrease the speed and “Shift” and “Equals” to 
increase it. 

Volume    Ctrl+Shift+ - / = and Shift+ Numpad - / + 
A slider to adjust the volume of both the reading and interface voices. The 
shortcut keys are “Ctrl” and “Shift” and “Minus” to decrease the volume and 
“Ctrl” and “Shift” and “Equals” to increase it. 

Default reading language 
When reading multi-language documents, if the language is unknown for a 
particular sentence then it will be read in the default reading language. 

Automatically select reading voice for language 
Default: Enabled 

When reading multi-language documents, the reading voice will automatically 
change, on a per sentence basis, to match the language of the document.  

Reading voice    E / Shift+E 
Allows you to select the default reading voice for a particular language. When in 
document mode, the letter “E” cycles through your available reading voices. 
“Shift” and “E” cycles through them backwards. 

Read when recognition complete 
Default: On 

Automatically begins reading your document out loud as soon as recognition is 
complete. Turning this off means you have to manually start the document 
reading. 
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Screen Magnifier support 

Readit software supports the following screen magnifiers in split screen modes: 

 Dolphin Lunar v11, 12 onwards 
 Dolphin Lunar Plus v11, 12 
 Dolphin Supernova v11, 12 
 AiSquared Zoomtext Magnifier v9  
 AiSquared Zoomtext Magnifier / Reader v9  

Earlier versions of these products may work with Readit but are untested and 
unsupported.  

Split screen      M 
To enable or disable split screen when working with Dolphin or AiSquared screen 
magnification software, use “M”. This will only have an effect when the split 
screen software is running. 

Split position      Shift+M  
When running in split screen mode, this allows you to select a split position: Top, 
Bottom, Left or Right. The shortcut keys are “Shift” and “M” together. 

Split screen size     M+ - / = and M+ Numpad - / + 
Allows you to adjust the proportion of your screen occupied by the Readit 
window and your desktop area. The shortcut keys are “M” and “minus” to 
decrease the split and “M” and “plus” to increase it. “M” and “Numpad minus” 
and “M” and “Numpad plus” perform the same functions. 
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FAQ and Troubleshooting 

Below are a list of common questions and problems with their solutions: 

Q.  I start the Readit software but the camera doesn’t seem to do anything 
and I can’t capture any documents. 

A.  Make sure that the camera is plugged in and for the Readit Scholar, Scholar 
HD and PC, that it is switched on. You can check to see if it is recognised by 
your computer by going to “My Computer” or “Computer” on Windows 
Vista, 7 and 8. Canon Powershot A640, Canon Powershot SX110IS or EK-
GC110 should be visible if the camera has been detected. 

Q.  Every time I turn the Readit PC, Scholar HD or Scholar camera on, a 
window appears asking me what action I want to take. 

A.  Please follow the steps detailed in “Disabling “Camera connected” 
notification” in your relevant product’s Hardware Guide. 

Q.  When I start the Readit software I receive an error about the Canon 
PowerShot SDK and the software will not run. 

A. It is likely that you are running Windows Vista and that the installer was 
unable to set compatibility mode on install. Please follow these steps: 

1. Right click on the Readit icon on your desktop and click “Properties”. 
2. Select “Compatibility” tab. 
3. Select “Run this program in compatibility mode for: and choose 

“Windows XP” with the latest service pack number showing”. 
4. Click “OK” and now start the Readit software. 

Q.  How do I stop Readit from reading automatically every time I capture a 
document? 

A. Disable “Read when recognition complete”. For instructions on this, please 
see page 59. 

Q. What is the magnetic lens for on the Readit Scholar / Scholar HD? 
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A.  The magnetic lens is a close-up lens and should only be used for real-
time Automatic (Scholar HD only) 
In this mode, the Scholar HD switches automatically between Close-up and 
Distance Viewing as you tilt the camera head. Magnification levels and colour 
modes for each view are also remembered and set automatically. Please note 
that to access Self-Viewing, it must still be manually selected. 

Close-Up Viewing” and Self-Viewing as detailed on page 17. It is not required for 
capturing your documents or for distance viewing. 

Q. I’m using the Readit Scholar / Scholar HD and the live image is out of focus. 

A. The Scholar and Scholar HD cameras automatically refocus when the zoom 
level is adjusted or a target is changed. However, if they fail to focus, or the 
object under the camera or in the distance changes, simply press “F” to 
instantly re-focus the camera.  

Q.  I can’t get my mouse cursor to the menu – it’s stuck in the main Readit 
application window. 

A. To enable the menu, simply press the Alt key. This allows your cursor access 
to that area of the screen. After pressing Alt, you can also access the menu 
using the arrow keys and “Enter”, as well as the accelerator keys (underlined 
on the menu). Please note, when the menu is active, shortcut keys for the 
main Readit application will not function. 

Q. The real time camera view image is blurry on the Readit PC / Scholar and 
pressing “R” to refocus doesn’t help.  

A. Make sure that both the camera lens itself and the close-up lens (if doing 
close up viewing on the Scholar) is clean. If either of them are dirty, ideally 
clean them with a lint free cloth (like the one that comes with a pair of 
glasses) or soft tissue (ensure it is one without a balm coating). 

Q. I’m trying to import a Word, Powerpoint or Excel document directly into 
Readit and it’s not working. 

A.  Firstly, you must have the Office application installed on your system for the 
document type you are trying to import.  
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Secondly, ensure the document you’re trying to import is not open in the 
Office application. 

Thirdly, ensure all Windows Updates have been installed for your system.  


